Amazon AWS Heroku Widespread Issue Effecting Helpjuice.com
Incident Report for Helpjuice
Resolved
After three hours, we can confirm that this issue has been resolved by heroku to AWS 1 hour ago
Posted Aug 31, 2019 - 18:15 UTC
Monitoring
According to https://status.heroku.com/, there is a widespread platform issue that is effecting Helpjuice.com and Knowledge Bases, from being available.

We're currently looking for ways to stop the issue from continuing to effect Helpjuice customers, while Heroku is also fixing their issue.
Posted Aug 31, 2019 - 14:25 UTC
This incident affected: Web Host, Helpjuice Knowledge Bases, Helpjuice.com Admin, Helpjuice API, Helpjuice Database, and Helpjuice Search.