Timeouts
Incident Report for Helpjuice
Resolved
We have resolved this issue! It's now back to normal, but we are currently working on inspecting the root cause to ensure something like this would never happen.
Posted Feb 18, 2020 - 16:53 UTC
Monitoring
We have identified an issue with certain clusters of knowledge bases. This is most likely due to an upgrade of database units that we pushed out on Saturday. We noticed this issue yesterday, Monday, February 17th 2020, and while it was fixed, we had another issue arise that we did not anticipate for.

We are currently deploying several solutions, to fix this issue, and hope for it to be solved within 1 hour.
Posted Feb 18, 2020 - 15:59 UTC
This incident affected: Helpjuice Knowledge Bases, Helpjuice.com Admin, and Helpjuice Database.