Assets not loading properly

Incident Report for Helpjuice

Resolved

This incident has been resolved.
Posted Jul 31, 2022 - 15:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2022 - 15:24 UTC

Investigating

We are currently investigating an issue with assets (CSS/JS) not loading.
Posted Jul 31, 2022 - 15:09 UTC
This incident affected: Helpjuice Knowledge Bases and Helpjuice.com Admin.