SSL Issues happening to certain accounts
Incident Report for Helpjuice
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 13:14 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2022 - 11:47 UTC
Investigating
We're noticing that certain knowledge bases that use our LetsEncrypt SSL are having their SSL not work properly for their knowledge base (not backend). If you have this issue, it'll render a "Not secure" message, which you can override and still use the knowledge base. We are, however inspecting why this is happening to certain clients and expect a fix ASAP.
Posted Mar 25, 2022 - 10:09 UTC
This incident affected: Helpjuice Knowledge Bases.