502 Issue on certain accounts
Incident Report for Helpjuice
Resolved
This incident has been resolved. We are reconstructing SSL servers.
Posted Nov 10, 2021 - 20:11 UTC
Investigating
Certain customers that were using custom SSL certificates had random timeout issues happen because our SSL certificate server that was hosting and rendering the SSL was overloaded.

We have since fix the issue and are permanently reconstructing SSL server to support custom SSL certificates. This was an issue because we were using heroku and a customer to sell on the DNS front, so things would not scale together but separately
Posted Nov 10, 2021 - 20:10 UTC
This incident affected: Web Host and Helpjuice Knowledge Bases.