Temporary DB-related outage.
Incident Report for Helpjuice
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 16:00 UTC
Update
We have successfully fixed this issue. It was due to a database error on Heroku. As a long-term fix, we are looking at making further changes to our infrastructure to avoid this from ever happening.
Posted Oct 11, 2022 - 13:01 UTC
Investigating
We are investigating what's happening, and estimate a fix within the next 5-6 minutes.
Posted Oct 11, 2022 - 12:53 UTC
This incident affected: Web Host, Helpjuice Knowledge Bases, Helpjuice.com Admin, Helpjuice API, Helpjuice Database, and Helpjuice Search.